Ticket #651 (closed defect: wontfix)

Opened 5 years ago

Last modified 5 years ago

Cannot satisfy dependency libfso-glib0 >= 0.2.1

Reported by: Toub Owned by: ainulindale
Priority: major Milestone:
Component: Feed packages Version: SHR-unstable
Keywords: Cc:

Description

Hi,

Using the last unstable version (6 september 2009) + last upgrades, I am not able to install fsouaged due to a dependency problem on libfso-glib0:

root@om-gta02 ~ $ opkg install fsousaged
Installing fsousaged (0.9.0.1+gitr464+f07f80fffd61413d1d7143ad7f9999e3e6b95242-r0.0) to root...
Downloading  http://build.shr-project.org/shr-unstable/ipk//armv4t/fsousaged_0.9.0.1+gitr464+f07f80fffd61413d1d7143ad7f9999e3e6b95242-r0.0_armv4t.ipk
Collected errors:

Change History

comment:1 Changed 5 years ago by lalus

Somehow the Packages.gz does not include a libfso-glib0 package.

As an workaround try to manually install the package:

opkg install  http://build.shr-project.org/shr-unstable/ipk/armv4t/libfso-glib0_0.2.1+gitr47+7608c8d98bb65bb5beca6621eb86920b71df1bc9-r0
_armv4t.ipk

comment:2 Changed 5 years ago by TAsn

  • Owner changed from daniel to ainulindale
  • Component changed from frameworkd / FSO to SHR Feed

comment:3 Changed 5 years ago by TAsn

  • Status changed from new to closed
  • Resolution set to wontfix

Unstable isn't up to date, it'll be ok in next version, atm we won't fix it.

Note: See TracTickets for help on using tickets.