Ticket #468 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Phonelog crashes every time I try to open it (shr/testing)

Reported by: Detructor Owned by: TAsn
Priority: major Milestone:
Component: pyphonelog Version: SHR-testing
Keywords: Cc:

Description

Hi,

everytime I try to open Phonelog, it crashes immediatley.

In the error log is the following entry:
[code]
Error Information:

An exit code of 1 was returned

Output Data:

There was no output

Error Logs:

There was no error message

code

Change History

comment:1 follow-up: ↓ 2 Changed 5 years ago by TAsn

This seems like a dupe of #427 please provide more debugging info, i.e run from terminal.

comment:2 in reply to: ↑ 1 Changed 5 years ago by Detructor

Replying to TAsn:

This seems like a dupe of #427 please provide more debugging info, i.e run from terminal.

yep, it's the same as in #427.

But I've flashed my SHR/testing 4 days (or so) ago, so I think I have newest ophonekitd

comment:3 follow-up: ↓ 4 Changed 5 years ago by TAsn

  • Status changed from new to closed
  • Resolution set to duplicate

No you don't you have the newest TESTING ophonekitd, I know this is somewhat confusing that pyphonelog reached testing before ophonekitd, we are currently discussing how to do correct unstable->testing-> stable processes, and making sure stuff like that won't happen again will be verified there.

Sorry. ;]

Anyhow, closing as duplicate.

comment:4 in reply to: ↑ 3 Changed 5 years ago by Detructor

Replying to TAsn:

No you don't you have the newest TESTING ophonekitd, I know this is somewhat confusing that pyphonelog reached testing before ophonekitd, we are currently discussing how to do correct unstable->testing-> stable processes, and making sure stuff like that won't happen again will be verified there.

Sorry. ;]

Anyhow, closing as duplicate.

hmm, okay...sorry for the dublicate, then.

comment:5 Changed 5 years ago by TAsn

Nothing to be sorry about, I'm actually sorry for the bug in the first place.
Updating the phonelog to work with newest ophoenkitd was intended, though building the package in testing was not.

Sorry :)

Note: See TracTickets for help on using tickets.